Практика 1. Создаем набор осенних иконок

В этом уроке вы нарисуете иконки на осеннюю тематику: желтые и красные листья, ягоды, желуди, каштаны. В процессе мы будем использовать только простые фигуры, а также несколько полезных трюков.

Рисуем лист каштана

1. Запустите программу и создайте новый документ (Ctrl+N). Начнем мы с основной жилки листка. Инструментом Polygon Tool (Многоугольник) нарисуйте треугольник. Залейте его цветом R=132 G=98 B=3 (#846203). Затем растяните треугольник по вертикали, после чего примените к фигуре эффект Эффект – Деформация – Дуга вниз (Effect > Warp > Arc Lower) с указанными ниже значениями. Выполните команду Объект – Разобрать оформление (Object > Expand Appearance).

Теперь у нас есть стебелек, которым лист крепится к ветке дерева. Мы будем использовать эту фигуру для всех остальных листьев, изменяя цвет ее заливки. Потому, сделайте копию фигуры и скройте (или уберите за пределы монтажного стола). 
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2. Теперь создадим лист. Инструментом Ellipse Tool (L) (Эллипс) нарисуйте овал. Залейте его цветом R=215 G=195 B=0 (#d7c300). Затем инструментом Convert Anchor Point Tool (Shift+C) (Изменение типа вершины) кликните по нижней опорной точке овала, чтобы превратить ее в угловую. Кончик фигуры от этого станет острым.

Далее инструментом Direct Selection Tool (A) (Прямое выделение)  выделите центральные опорные точки и сместите их вверх. Потом тем же инструментом, удерживая Alt, измените положение направляющих верхней опорной точки так, как показано ниже.
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3. Пришло время воспользоваться копией фигуры стебелька, но не скрытой, а создать еще одну. Выделите его и удерживая Alt, чтобы создать дубликат, сместите так, чтобы он оказался посередине листа, нарисованного в предыдущем шаге. Потом сделайте еще несколько копий стебелька уменьшите их и расположите так, как показано на изображении ниже, формируя прожилки листа.
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4. Сгруппируйте все фигуры листа и сделайте его копию. Немного уменьшите ее, удерживая Shift для сохранения пропорций, поверните на -45° и расположите так, как показано на изображении ниже, слева. Сделайте еще одну копию листа, еще немного уменьшите ее, поверните на -45° и разместите так, как показано на изображении ниже, в центре. Проделайте те же манипуляции для добавления еще одной меньшей по размеру копии.
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 5. Выделите три листа на левой стороне, добавленные в предыдущем шаге, и отразите их при помощи команды Объект – Трансформация – Зеркальное отражение (Object> Transform> Reflect), указав там вертикальную ось. По окончании нажмите кнопку «Copy». Полученные отраженные дубликаты расположите на правой стороне. Потом сгруппируйте все фигуры листа каштана (Ctrl+G).
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 Рисуем ягоды

6. Инструментом Ellipse Tool (L) (Эллипс) нарисуйте круг. Залейте его цветом R=193 G=5 B=45 (#c1052d). Сделайте две копии этого круга (Ctrl+C, Ctrl+F, Ctrl+F), верхнюю сместите вверх и влево. Затем выделите обе копии и нажмите кнопку «Минус верхний» (Minus Front) на панели Обработка контуров (Pathfinder). Получившуюся фигуру залейте цветом R=178 G=2 B=40 (#b20228).
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 7. Добавьте овал. Залейте его цветом R=214 G=7 B=46 (#d6072e). Расположите и поверните его так, как показано на изображении ниже, в центре. Затем инструментом Прямое выделение (Direct Selection Tool (A)) выделите отмеченную там же опорную точку и сместите ее к внешней границе большого круга. Должно получится так, как показано на том же изображении, справа.
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8. Теперь нарисуем чашелистик. Создайте узкий овал. Инструментом Изменение типа вершины (Convert Anchor Point Tool (Shift+C)) кликните по его верхней и нижней опорным точкам, чтобы получить острые кончики. Сделайте копию фигуры (Ctrl+C, Ctrl+F). Поверните ее на 90°.
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9. Расположите чашелистик так, как показано ниже.

 [image: image10.png]Demiart.rufforum/




10. По тому же «рецепту» нарисуйте еще два вида ягод.
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11. Сейчас можно воспользоваться скрытой ранее копией стебелька. Включите ее видимость, сделайте дубликат (который можно вновь скрыть или просто сместить за пределы монтажного стола, чтобы не мешался). Измените цвет заливки оставшейся фигуры на R=85 G=25 B=0 (#551900). Сделайте несколько копий перекрашенного стебелька и постройте из них веточку. На кончиках расположите ягоды. Все фигуры по окончании сгруппируйте (Ctrl+G).
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Рисуем кленовый лист

12. По уже знакомой технологии создайте овал с острыми углами. Залейте его цветом R=239 G=65 B=53 (#ef4135).

 [image: image13.png]



13. Сделайте две копии фигуры. Уменьшите их размеры и разместите на левой половине, как показано на изображении ниже, слева. Затем выделите их и отразите по вертикали с созданием дубликатов. Эти дубликаты переместите на правую сторону.
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14. Сделайте копию стебелька. Измените цвет фигуры на R=181 G=18 B=27 (#b5121b) и расположите по центру сделанного в прошлом шаге листа (смотрите изображение). Затем сделайте копию всех этих элементов, пропорционально уменьшите и поверните. Расположите ее так, как показано на изображении ниже, справа.
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 15. Повторите процесс копирования листа до заполнения левой стороны.
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16. Выделите листья с левой стороны и отразите по вертикали с созданием копии. Сместите полученные дубликаты на правую сторону.
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17. Нарисуйте круг посередине всего листа:
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18. Не снимая выделения с круга, добавьте к нему все остальные красные фигуры, можно быстро сделать это командой Выделение – По общему признаку – С одинаковым цветом заливки (Select > Same > Fill Color) и нажмите кнопку «Соединение» (Unite) на панели Обработка контуров (Pathfinder). Сгруппируйте все элементы кленового листа.
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Создаем ветку с розовыми листьями

19. Создайте овал с заостренными углами. Залейте его цветом R=209 G=18 B=66 (#d11242). Добавьте к фигуре эффект Эффект – Исказить и Трансформировать – Огрубление (Effect > Distort & Transform > Roughen) с показанными ниже настройками. Затем выполните операцию Объект – Разобрать оформление  (Object > Expand Appearance).
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20. Сделайте очередную копию стебелька. Измените цвет заливки фигуры на R=130 G=0 B=36 (#820024). Расположите ее так, как показано на изображении ниже, слева. Потом продублируйте лист и стебелек. Фигуру стебелька сделайте значительно короче. Затем поверните эти копии, чтобы получилось так, как показано на изображении ниже, в центре. Выделите этот листок и сместите вниз, удерживая Alt, чтобы сделать копию. Затем просто нажимайте Ctrl+D, чтобы повторить последнюю операцию, до тех пор, пока не кончится основание ветки.
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21. Выделите все листья с левой стороны и отразите их по вертикали с созданием дубликатов, которые не забудьте расположить по правой стороне ветки. По окончании все элементы иконки сгруппируйте.
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Рисуем желудь

22. Начнем его создание с двух овалов разных размеров с заливкой цвета R=205 G=178 B=47 (#cdb22f)
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23. Теперь добавьте эллипс коричневого цвета (R=121 G=68 B=0; #794400). Инструментом Прямое выделение (Direct Selection Tool) выделите центральные опорные точки этой фигуры и сместите их вниз.
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24. Нарисуйте небольшой прямоугольник того же коричневого цвета. Примените к нему эффект Эффект – Деформация – Дуга (Effect > Warp > Arc) с указанными ниже параметрами. Затем выполните операцию Объект – Разобрать оформление (Object > Expand Appearance).
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25. Совместите все элементы желудя. Чтобы показать объем, добавьте на шляпку и основную часть по эллипсу с более светлой заливкой, чем основной цвет этих фигур.
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26. Добавьте второй желудь. Сделайте один из них немного темнее. Затем сгруппируйте все элементы иконки.
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Создаем желтый лист

27. Из дубликатов стебелька постройте фигуру, показанную ниже. Здесь измените цвет этих фигур на R=117 G=63 B=0 (#753f00).
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28. Нарисуйте круг желтого цвета. По его верхней опорной точке щелкните инструментом Изменение типа вершины (Convert Anchor Point Tool ). Затем добавьте к фигуре эффект Эффект – Деформация – Дуга (Effect > Warp > Arc) с показанными ниже настройками. Не забудьте выполнить операцию Объект – Разобрать оформление (Object > Expand Appearance) здесь и в следующих двух шагах.
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29. Теперь добавьте эффект Эффект – Исказить и Трансформировать – Огрубление (Effect > Distort & Transform > Roughen) с указанными ниже параметрами. После сгруппируйте все элементы иконки.

[image: image33.png]



  [image: image34.png]OmHocuTensei + AbconioThii

Berann: i





Создаем три зеленых листа

30. Нарисуйте овал зеленого цвета (R=215 G=195 B=0; #d7c300). Центральные опорные точки сместите вниз, а верхнюю заострите. Затем добавьте эффект Эффект – Исказить и Трансформировать – Зигзаг (Effect > Distort & Transform > Zig Zag) с показанными ниже параметрами. Вы можете поэкспериментировать с этими настройками.
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31. Добавьте стебелек и сделайте две чуть более темные копии этого листа. Не забудьте сгруппировать все элементы иконки.
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Рисуем каштаны

32. По уже знакомой методике создайте приплюснутый по вертикали овал коричневого цвета (R=85 G=25 B=0; #551900). Добавьте эллипс с заливкой цвета R=218 G=199 B=146 (#dac792). Сделайте копию коричневой фигуры (Ctrl+C, Ctrl+F). Выделите ее вместе со светлой и нажмите кнопку «Пересечение» (Intersect) на панели Обработка контуров (Pathfinder). Добавьте в верхней части еще один искаженный овал более светлого цвета, для придания объема.
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33. Создайте еще пару каштанов, просто искажая форму уже имеющихся фигур. Предварительно их нужно скопировать, конечно.

 [image: image39.png]



34. Соберите каштаны вместе и сгруппируйте все элементы иконки.
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Рисуем дубовый лист

35. Используя копии стебелька, постройте основание веточки. Нарисуйте овал в верхней части по центру. Залейте его цветом R=205 G=178 B=47 (#cdb22f). Добавьте три уменьшающихся его дубликата по левой стороне, потом отразите их на правую сторону. По окончании добавьте овал по центру всего листа.
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36. Выделите все овалы и объедините их, нажав кнопку «Соединение» (Unite) на панели Обработка контуров (Pathfinder). При помощи инструмента Изменение типа вершины (Convert Anchor Point Tool) заострите нижнюю опорную точку полученной в результате этой операции фигуры.
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Добавляем фон

37. Нарисуйте прямоугольник, например, размером  600x600 пикселей. Залейте его цветом R=247 G=245 B=178 (#f7f5b2). Добавьте девять кругов более темного оттенка (R=239 G=238 B=128; #efee80).
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38. Разместите иконки по кругам.
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Эти иконки можно использовать для создания паттерна на осеннюю тематику, поздравительных открыток или где-то еще. 

